weDevs pakt Privilege Escalation kwetsbaarheid aan in WP Project Manager WordPress plugin

weDevs pakt Privilege Escalation kwetsbaarheid aan in WP Project Manager WordPress plugin

Op 9 juli 2023 identificeerde het Wordfence Threat Intelligence team een Privilege Escalation kwetsbaarheid in de WP Project Manager plugin van weDevs, die actief is geïnstalleerd op meer dan 10.000 WordPress websites. Deze kwetsbaarheid maakt het mogelijk voor een geauthenticeerde aanvaller om zichzelf beheerdersrechten toe te kennen door metadata van gebruikers bij te werken.

[lees verder bij Wordfence]

09-08-2023 Deel
Deze website is gemaakt met Websitemachine.nl