Vulnerability Found In WordPress Gutenberg Plugin?

Vulnerability Found In WordPress Gutenberg Plugin?

The United States government’s National Vulnerability Database published a notification of a vulnerability discovered in the official WordPress Gutenberg plugin. But according to the person who found it, WordPress is said to have not acknowledged it’s a vulnerability.

Is It Really A Vulnerability?

The researcher reported the vulnerability to WordPress. But according to the person who discovered it, WordPress didn’t acknowledge it as a vulnerability. So it seems that there is a question as to whether WordPress is right and the U.S. Government-supported CVE foundation is wrong (or vice-versa) about whether this is an XSS vulnerability.

[lees verder op searchenginejournal.com]

08-08-2022 Deel
Deze website is gemaakt met Websitemachine.nl